Генератор сигналов 60-2

Сообщение DMITRIY » 27 дек 2013, 22:54

Красный свето-диод не горит. Проверял оптроны-рабочие.
DMITRIY
 
Сообщений: 99
Зарегистрирован:
19 сен 2013, 06:44
Автомобиль: audi C4 2.3

Сообщение DMITRIY » 27 дек 2013, 22:56

Да, ком-порт в ноуте под номером 5. В проге стоит третий и не меняется. Хотя процесс прошивки идет. Странно как то.
DMITRIY
 
Сообщений: 99
Зарегистрирован:
19 сен 2013, 06:44
Автомобиль: audi C4 2.3

Сообщение jhm » 27 дек 2013, 22:58

DMITRIY писал(а):Да, ком-порт в ноуте под номером 5. В проге стоит третий и не меняется.

Ну ответ очевиден :-):
То что процесс идет - значит он проверку не делает. Надо включить Verify During Programming
Аватар пользователя
jhm
 
Сообщений: 5380
Зарегистрирован:
05 авг 2011, 18:39
Откуда: Украина, Львов
Автомобиль: Lexus RX300 EMS-2 LPG

Сообщение DMITRIY » 28 дек 2013, 18:54

Процесс идет. Проверка тоже. Почему красный светодиод не горит? Галочку поставил.
DMITRIY
 
Сообщений: 99
Зарегистрирован:
19 сен 2013, 06:44
Автомобиль: audi C4 2.3

Сообщение DMITRIY » 29 дек 2013, 13:02

Это значит,что на вход txd сигнал не идет. Что то с переходником не то.
DMITRIY
 
Сообщений: 99
Зарегистрирован:
19 сен 2013, 06:44
Автомобиль: audi C4 2.3

Сообщение Kaza4ok » 05 апр 2014, 13:39

Прошивку можно пересобрать под pic16f870 ?
Kaza4ok
 
Сообщений: 31
Зарегистрирован:
26 окт 2012, 11:44
Автомобиль: W201.029+M104.994

Сообщение jhm » 05 апр 2014, 14:02

Kaza4ok писал(а):Прошивку можно пересобрать под pic16f870 ?

нет, слишком разные процессоры
Аватар пользователя
jhm
 
Сообщений: 5380
Зарегистрирован:
05 авг 2011, 18:39
Откуда: Украина, Львов
Автомобиль: Lexus RX300 EMS-2 LPG

Сообщение Kaza4ok » 05 апр 2014, 15:27

2520 и 2550 взаимозаменяемые в этом случае? Ото не могу найти 2520
Kaza4ok
 
Сообщений: 31
Зарегистрирован:
26 окт 2012, 11:44
Автомобиль: W201.029+M104.994

Пред.

Вернуться в Периферийные устройства

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1